Curriki
  1. Curriki
  2. CURRIKI-5700

Correct styles are missing for Groups

    Details

    • Type: Bug Bug
    • Status: Verified Verified
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.11 New Core 3.5
    • Component/s: Groups
    • Labels:
      None
    • Similar issues:
      CURRIKI-1361Style Create Group Form
      CURRIKI-5304groups-add-message.png missing
      CURRIKI-3877pages are not styled correctly
      CURRIKI-6506Avatar missing in Group Discussions
      CURRIKI-1288Browse groups missing create a group and other items
      CURRIKI-1961Group Roles are missing in existing groups
      CURRIKI-5981Creating a Group is Not Indexed Correctly
      CURRIKI-2153TOC is view is not styled correctly.
      CURRIKI-6564Groups Discussions Maximize link is missing
      CURRIKI-2262Add any missing but appropriate styles from style2.css to the style guide

      Description

      Check out these pages:

      http://next.dev.curriki.org/xwiki/bin/view/MyCurriki/Groups

      http://next.dev.curriki.org/xwiki/bin/view/Group_CurrikiLeadersGroup/WebHome

      The blue headers are not correct. On the Group page the name of the group is too big. You get the idea, something is not loading or is missing.

        Activity

        Todd Sherman added a comment -

        I was investigating this problem and it appears the problem is coming from wiki.css.

        Do we need this css? I am not seeing this CSS on production, so maybe it is new? If we need to keep it, then I have a few solutions we could try to fix the above issues:

        For the h1

        wiki.css (line 12)

        font-size: 2.6em; <--- There's the problem. Either delete the line or make it relative.

        For the h3

        wiki.css (line 30)

        line-height: 1.1em; <--- There's the problem. Either delete the line or make it relative.

        This is my best guess.

        Paul Libbrecht added a comment -

        Todd,

        you would advance things if you could try to see if a few common pages render ok without this style-file.
        Removing it is a matter of minutes.

        paul

        Todd Sherman added a comment -

        I am marking this specific bug as fixed for Paul. Another bug has been written on other CSS issues.

        Todd Sherman added a comment -

        Sorry Paul, the 2 CSS issues are back when viewed in Chrome and FF. IE not tested.

        Todd Sherman added a comment -

        I checked Chrome and all is well.

        I compared against http://www.curriki.org/xwiki/bin/view/Group_SoftwareTesting/


          People

          • Assignee:
            Paul Libbrecht
            Reporter:
            Todd Sherman
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response: