Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 3.1 RC1
    • Fix Version/s: None
    • Component/s: Installers
    • Labels:
      None
    • Environment:
      Ubuntu 11.04 (and yes Gnome not Unity)
    • Similar issues:

      Description

      • the links in the Applications menu are not working
      • no icon on desktop even if the option was checked
      • uninstaller is not working

      Basically we ends up with not much more than the zip package and crappy not working icons impossible to get rid of.

        Issue Links

          Activity

          Hide
          Vincent Massol added a comment -

          We should upgrade our version of izpack too IMO

          Show
          Vincent Massol added a comment - We should upgrade our version of izpack too IMO
          Hide
          Thomas Mortagne added a comment - - edited

          IzPack based installers have been abandoned in 9.5.

          Show
          Thomas Mortagne added a comment - - edited IzPack based installers have been abandoned in 9.5.

            People

            • Assignee:
              Thomas Mortagne
              Reporter:
              Thomas Mortagne
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: