XWiki Enterprise
  1. XWiki Enterprise
  2. XE-995

Make Selenium 1 tests run on the latest versions of Firefox

    Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.1, 3.2 M2
    • Fix Version/s: 3.2 M3, 3.1.1
    • Labels:
      None
    • Similar issues:
      XE-1252Run Selenium 1 tests using WebDriver
      XE-1078Upgrade to Selenium 2.17 and Selenium Maven Plugin 2.2
      XE-994Separate Selenium 2 tests and framework
      XE-1181Exclude more failing Selenium 2 tests on IE9 from running
      XE-812Migration of UserProfileTest and CopyPageTest from selenium-tests to ui-tests
      XE-1147Exclude failing Selenium 2 tests on IE8 from running
      XE-1176Exclude failing Selenium 2 tests on IE9 from running
      XE-1034Upgrade to Selenium 2.11
      XE-1058Upgrade to Selenium 2.15.0
      XE-1175Exclude failing Selenium 2 tests on IE8 from running

      Description

      Upgrade selenium-maven-plugin to version 2.0 and use org.seleniumhq.selenium:selenium-java for both Selenium 1 and Selenium 2 tests.

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Marius Dumitru Florea
              Reporter:
              Marius Dumitru Florea
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: