XWiki Eclipse
  1. XWiki Eclipse
  2. XECLIPSE-163

Fail to edit objects with XWiki Enterprise 4.3+

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 1.2 RC1
    • Fix Version/s: 2.0 M1
    • Component/s: XEclipse
    • Labels:
      None
    • Similar issues:
      XECLIPSE-42Object edition
      XECLIPSE-165Edit objects shows encoded characters
      XECLIPSE-140When simultanously editing objects of a page in the browser and content in XEclipse, XEclipse will claim conflicts when there are not
      XECLIPSE-172Auth fails if wiki is using LDAP or non standard xwiki auth
      XECLIPSE-14Edit XWiki pages using the Velocity editor (VeloEdit)
      XECLIPSE-9Edit and Save pages
      XECLIPSE-153Preview browser should use authentication credentials as set on navigator's connection object
      XECLIPSE-36Pages edited offline are not properly synchronized
      XECLIPSE-110Add XWIki Eclipse perspective for working with XWikis
      XECLIPSE-5Working XWiki offline with IDE Editor Integration plugin

      Description

      Because of an API change in XWiki 4.3+ XEclipse fails to edit objects with an exception

        Activity

        Hide
        Ludovic Dubost added a comment -

        Fixed issue in version 2.0

        Show
        Ludovic Dubost added a comment - Fixed issue in version 2.0

          People

          • Assignee:
            Ludovic Dubost
            Reporter:
            Ludovic Dubost
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: