Uploaded image for project: 'Leiothrix Skin'
  1. Leiothrix Skin
  2. LEIOTHRIX-1

Leiothrix Skin not compatible with 7.4

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.1
    • Fix Version/s: None
    • Labels:
      None
    • Similar issues:

      Description

      It's not possible to use Leiothrix Skin Extension with XWiki 7.4 (I suppose it's valid for all 7.x versions). The extension can be installed, but the pages are corrupted and functionality like main drop-down menu is not available.

      I am aware this skin was not created (I guess) by XWiki dev team, but it's the only prepared skin suitable to be used as public web and is used in Public Website Flavor proposal as its basis.

      It would be nice to derive this skin to a new one with same or smilar functionality that will be compatible with version 7 branch, especially if 7.4 has been discussed as a candidate for new LTS version.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jan_slegr Jan Šlegr
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Date of First Response: