Details

    • Difficulty:
      Trivial
    • Similar issues:
      XWIKI-4286In "Administration" -> "Groups" Reorganizing the "Add new group" pop-up
      XWIKI-10795Improve the Administration-Groups-'Add new group' modal
      XWIKI-3284Disabled buttons are hard to see in IE6
      XWIKI-10850The "Create new group" field is not consistent with the "Create group" and "Cancel" buttons
      XWIKI-6432Bad display of "Add new user" button for "Administration" -> "Users"
      XWIKI-7450Inconsistent button text color on Groups and Users page
      XWIKI-8418Refactor the group sheet to use the new user and group picker
      XWIKI-8933Support group nesting in the new security authorization module
      XWIKI-8858Add a widget to group form buttons
      XWIKI-3316RTF exports of pages are not readable by TextEdit

      Description

      • log in the Wiki as Admin
      • go to the administration section and then to "Groups"

      Result: you see the list of existing user groups but the the "Add new group" button is only hardly visible, see the attached screenshot.

        Activity

        Hide
        Uwe Stöhr added a comment -

        screenshot showing the bug

        Show
        Uwe Stöhr added a comment - screenshot showing the bug
        Hide
        Sergiu Dumitriu added a comment -

        In what browser does this happen?

        Show
        Sergiu Dumitriu added a comment - In what browser does this happen?
        Hide
        Sergiu Dumitriu added a comment -

        Fixed in r24758 (trunk) and r24759 (2.0)

        Show
        Sergiu Dumitriu added a comment - Fixed in r24758 (trunk) and r24759 (2.0)
        Hide
        Uwe Stöhr added a comment -

        > In what browser does this happen?

        In Firefox 3.5.4

        Thanks for fixing this issue. I btw. get the same problem when I'm in the Users sections: The "Add users" button looks the same. I hope this is now fixed too.

        Show
        Uwe Stöhr added a comment - > In what browser does this happen? In Firefox 3.5.4 Thanks for fixing this issue. I btw. get the same problem when I'm in the Users sections: The "Add users" button looks the same. I hope this is now fixed too.
        Hide
        Sergiu Dumitriu added a comment -

        Yes, it is also fixed for users.

        Show
        Sergiu Dumitriu added a comment - Yes, it is also fixed for users.

          People

          • Assignee:
            Sergiu Dumitriu
            Reporter:
            Uwe Stöhr
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response: