Zone Edit Macro
  1. Zone Edit Macro
  2. ZEM-7

The buttons are too big, and generate too much white space

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.1
    • Fix Version/s: 1.2
    • Labels:
      None
    • Similar issues:
      ZEM-5Find an other icon for the zone edit button
      ZEM-8The "Read more" button appear when the link is void
      ZEM-6Allow the zone macro to be added inline
      ZEM-11Images added in the included document are not displayed in the main page

      Description

      If we the zone does not have a title, there is to much white space caused by the edit button.
      The "Edit", and "Read more" buttons need to be smaller.

        Activity


          People

          • Assignee:
            kebir
            Reporter:
            Paul Pantiru
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: