Details

    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Similar issues:

      Issue Links

        Activity

        Vincent Massol made changes -
        Field Original Value New Value
        Fix Version/s 5.2.1 [ 14111 ]
        Fix Version/s 5.3-milestone-2 [ 14058 ]
        Vincent Massol made changes -
        Assignee Vincent Massol [ vmassol ]
        Vincent Massol
        29/Oct/13 16:30
        View full commit
        XWIKI-9601: Links in Watchlist mail do not work anymore * Regression indirectly caused by XWIKI-9437. The problem is that the Scheduler uses a Stubbed Response which was returning null for encodeURL...
        Vincent Massol
        29/Oct/13 16:30
        View full commit
        XWIKI-9601: Links in Watchlist mail do not work anymore * Regression indirectly caused by XWIKI-9437. The problem is that the Scheduler uses a Stubbed Response which was returning null for encodeURL...
        Vincent Massol
        29/Oct/13 16:31
        View full commit
        [Misc] Make sure we don't get any problem by implementing encodeURL methods (see XWIKI-9601)
        Vincent Massol
        29/Oct/13 16:31
        View full commit
        [Misc] Make sure we don't get any problem by implementing encodeURL methods (see XWIKI-9601)
        Vincent Massol made changes -
        Link This issue is related to XWIKI-9437 [ XWIKI-9437 ]
        Vincent Massol made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Documentation N/A
        Documentation in Release Notes http://www.xwiki.org/xwiki/bin/view/ReleaseNotes/ReleaseNotesXWiki52
        Resolution Fixed [ 1 ]
        Vincent Massol made changes -
        Labels regression
        Vincent Massol added a comment -

        Regression indirectly caused by XWIKI-9437. The problem is that the Scheduler uses a Stubbed Response which was returning null for encodeURL...

        Vincent Massol added a comment -

        Note that this can be worked around by using a xwiki-platform-scheduler-api JAR from http://maven.xwiki.org/snapshots/org/xwiki/platform/xwiki-platform-scheduler-api/5.2.1-SNAPSHOT/


          People

          • Assignee:
            Vincent Massol
            Reporter:
            Vincent Massol
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: