Uploaded image for project: 'CKEditor Integration'
  1. CKEditor Integration
  2. CKEDITOR-28

Lower the required XWiki platform version

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1
    • Fix Version/s: 1.2
    • Component/s: None
    • Labels:
      None
    • Similar issues:

      Description

      The current version 1.1 of this extension requires XWiki 7.1M1. Would be great if we could install it on older version of XWiki.

        Attachments

          Activity

            People

            • Assignee:
              mflorea Marius Dumitru Florea
              Reporter:
              mflorea Marius Dumitru Florea
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: