Uploaded image for project: '{RETIRED} XWiki Enterprise'
  1. {RETIRED} XWiki Enterprise
  2. XE-1090

Impossible to install SNAPSHOT tomcat based debian packages

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 3.3
    • Fix Version/s: None
    • Component/s: Debian packages
    • Labels:
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Tomcat based debian packages depends on the common package but when building a SNAPSHOT the version package is a timestamped version so they don't have the same version.

      Need to find a way to target the proper common version from the tomcat based packges.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                tmortagne Thomas Mortagne
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: