XWiki Enterprise
  1. XWiki Enterprise
  2. XE-1129

Blue gradient backgound in bundled non-default color themes

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0-milestone-1
    • Fix Version/s: None
    • Labels:
      None
    • Similar issues:
      XE-1160Text shadow for menus / bottom tabs should be optional, from the color theme
      XE-627New color theme wizard and new color theme gallery
      XE-507Color Themes: Cracker Theme
      XE-496Color Themes: Change colors so it matches the voted default colors
      XE-969Color themes name with an apostrophe makes velocity macro error on color theme WebHome
      XE-796Customizable "Add" menu entry from the Color Theme Wizard
      XE-699"Customize" button for "Color Themes" in Administration should be related to the selected theme from dropdown
      XE-504Wrong color chosen with color picker in the ColorTheme editor
      XE-1126Page header background color isn't updated in real time when editing a newly created Color Theme
      XE-1135Small style improvements: on ColorTheme.WebHome make .x-theme-info style consistent (font, size) + polish 'Create theme' input

      Description

      Steps to reproduce:

      • login as Admin
      • Switch the Default Color theme with another one, bundled with XE (Dusk, Mint, etc)

      ON IE8 and IE9, you will see than all input fields, input text areas will have a nasty blue background.

      Image attached

        Activity

        Ecaterina Moraru (Valica) added a comment -

        Duplicate of XWIKI-7616


          People

          • Assignee:
            Ecaterina Moraru (Valica)
            Reporter:
            Sorin Burjan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response: