Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.0.1
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Similar issues:
      XECLIPSE-37Add a wordwrap plugin
      XECLIPSE-65Cache - Serializing page contents as readable text files
      XECLIPSE-143Add a preview operation
      XECLIPSE-21Space creation text is not added to Space's WebHome page
      XECLIPSE-50Structured editor for XWiki documents
      XECLIPSE-144Unable to edit long texts
      XECLIPSE-43Groovy editor
      XECLIPSE-14Edit XWiki pages using the Velocity editor (VeloEdit)
      XECLIPSE-15Navigate by clicking on links in a page in the editor
      XECLIPSE-114Display Javascript editor for XObject of type XWiki.JavaScriptExtension

      Activity

      Stéphane Laurière added a comment -

      duplicate of XECLIPSE-37! You can add http://ahtik.com/blog/2006/06/18/first-alpha-of-eclipse-word-wrap-released/ manually in the XEclipse plugins for now.


        People

        • Assignee:
          Unassigned
          Reporter:
          Vincent Massol
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:
            Date of First Response: