Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 8.4.4, 7.4.6
    • Fix Version/s: None
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Steps to reproduce:

      1. Log in as admin
      2. Go to the administration page, up to main menu bar: "Wiki" -> "Administer Wiki"
      3. Click on "Presentation" under "Look and Feel"
      4. Press the "Customize" button on top of Skin (XWiki.DefaultSkin)
      5. Scroll down and press the "Cancel" button to exit the edit view (as we only need to add attachments)
      6. Click on "Attachments"
      7. Attach a favicon with the following name: "icons.xwiki.favicon.ico" (for the "traditional" favicon)
      8. Refresh the page

      Expected results: The icon next to the URL in the browser bar is changed to the new icon attached.

      Actual results: The icon doesn't change.

      Note: I've also tried with the png version (icons.xwiki.favicon16.png - for a small (16x16px) version of the favicon in PNG format), and that works - http://www.xwiki.org/xwiki/bin/view/FAQ/How+do+I+add+a+favicon+for+my+wiki

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vmassol Vincent Massol
                Reporter:
                ganechitoaei Gabriela Anechitoaei
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Date of First Response:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 hour, 40 minutes
                  1h 40m