Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-14183

[Resolved] problem on extension update

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: 8.4, 9.2
    • Fix Version/s: None
    • Component/s: Administration, Extension
    • Labels:
      None
    • Environment:
      XWiki 8.4 >> XWiki 9.2
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Hello,
      I did a wiki upgrade from 8.4 to 9.2 which caused a problem with Administration Application 8.4:
      When I tried to upgrade Administration Application 8.4 using the Extension Manager, it says that the extension is installed but invalid. So I tried to repair it but the attached message appears. I get the same message by trying to uninstall it.

      Can you explain to me what it is due to please?

        Attachments

          Activity

            People

            • Assignee:
              vmassol Vincent Massol
              Reporter:
              Antoine MOREL Antoine
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: