Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-14572

Error displayed during 9.5.1 to 9.6 flavor upgrade

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 9.6
    • Fix Version/s: 9.7-rc-1
    • Component/s: None
    • Labels:
      None
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      https://forum.xwiki.org/t/9-6-standard-flavor-not-compatible/381

      I just upgraded from 9.5.1 to 9.6 and I don’t understand this new screen. I have 9.5.1 Standard Flavor installed, but that is not compatible. Also, when I click Check for updates, I get an error. Upgrade worked when I chose 9.6 Standard Flavor and then click Install this flavor.

        Attachments

          Activity

            People

            • Assignee:
              tmortagne Thomas Mortagne
              Reporter:
              laurin1 Keith Davis
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: