Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-16023

Cannot replace the default logo.svg when changing the theme's logo

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 10.11
    • Fix Version/s: None
    • Component/s: Flamingo Theme
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Steps: 

      • Go to FlamingoThemes.Iceberg
      • Logos section - press "Choose an attachment" for the @logo propriety 
      • Select you local image
      • Check the "Replace logo.svg" checkbox (filename)
      • You get no error, but the preview doesn't work and the new attachment is corrupted
        • "This XML file does not appear to have any style information associated with it. The document tree is shown below."

        Attachments

        1. Attachment.png
          Attachment.png
          79 kB
        2. LogoXML.png
          LogoXML.png
          47 kB
        3. Preview.png
          Preview.png
          258 kB
        4. Step1.png
          Step1.png
          106 kB
        5. Step2.png
          Step2.png
          107 kB
        6. Step3.png
          Step3.png
          100 kB

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                evalica Ecaterina Moraru (Valica)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Date of First Response: