Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-17323

Notifications Macro content isn't rendering when editing in-place

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 12.3
    • Fix Version/s: None
    • Component/s: Notifications
    • Labels:
      None
    • Environment:
      Windows 10, XWiki 13.2 with MySQL 5.7, IE11 and Chrome 81
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Steps to reproduce:

      1. Edit a page using the in-place editior
      2. Click on Insert > Other Macros
      3. Search for Notifications > Select > Submit
      4. Click on Save & View (refresh the page if needed)
      5. Edit the page again

      Expected results: The macro's content is rendered when editing in-place.

      Actual results: The macro's content is not rendered, and the results are different when first adding the macro - empty rows and then editing again the page - an empty box with the RSS Feed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ganechitoaei Gabriela Anechitoaei
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Date of First Response: