Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.0.3, 2.1 M1
    • Component/s: Statistics
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:
      XWIKI-2249Statistics service slow down rendering a lot
      XWIKI-4564Statistics are broken (again)
      XWIKI-2472Wrong mapping for stats on oracle
      XWIKI-4843"Stats" space appears in Document Index Tree for unregistred users even if Stats are not activated
      XWIKI-1133New Groovy scripted authentication service
      XWIKI-1370Recently Viewed documents tab in Link Editor should display some warning if the stats plugin isn't activated
      XWIKI-221stats are not working for download
      XWIKI-4445Stats module errors
      XWIKI-8409Object validation script service
      XWIKI-9566Make extension script service extensible

      Description

      When i enable stats i don't get anything stored in the database statistics tables

        Issue Links

          Activity

          Vincent Massol added a comment -

          Apparently the regression was introduced during XWIKI-4446

          Thomas Mortagne added a comment -

          Caused by XWIKI-4530

          Thomas Mortagne added a comment -

          Closing for 2.0.3, i will finish the integration test after


            People

            • Assignee:
              Thomas Mortagne
              Reporter:
              Thomas Mortagne
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: