added a comment - - edited
I really really prefer "display" since it hasn't much to do with inclusion and I find that having two macros starting with the same prefix makes it hard to understand what to use (as we had with includeTopic, includeInContext and includeForm). "includeDisplayer" doesn't mean anything at all to me. What's a displayer? Why would the user want to include a displayer?
In addition the module macro is the display module so it makes sense to name the macro accordingly or it would mean that the display module is not well named and we need to fix that.