Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 4.3-milestone-1
    • Fix Version/s: 4.3-milestone-2
    • Component/s: Search - Generic
    • Labels:
      None
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Similar issues:

      Description

      It's a straight-forward process, we just need to update the poms and the code in certain places where it establishes compatibility with lucene version 3.4 (to be changed to 3.6).

      Besides getting the latest improvements, the upcoming Solr search backend will be compatible with this latest 3.x (3.6.1) Lucene branch. To use Sorl 4.0 we need Lucene 4.0 but that upgrade requires some heavier refactoring due to the API changes in Lucene 4.0.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                enygma Eduard Moraru
                Reporter:
                enygma Eduard Moraru
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: