{RETIRED} XWiki Workspaces
  1. {RETIRED} XWiki Workspaces
  2. XWS-182

No style difference between titles of first and second level in wiki pages view mode

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.1, 1.2 M1
    • Fix Version/s: None
    • Component/s: Skin
    • Labels:
      None
    • Similar issues:
      XWS-50The dates are formated differently on the different pages
      XWS-197Wrong link value for wiki pages
      XWS-38List numbers are not shown in the WYSIWYG & view mode
      XWS-31On IE7 the division between the content and the what's new gets munged
      XWS-71The "Comments" message is too big compared to page title and other font sizes
      XWS-22Support anonymous public access to space/page
      XWS-147Nice page names and titles for pages outside spaces
      XWS-196Unable to link other wiki pages
      XWS-65New workspace publication mode : "open" (AllGroup allowed to both read and write)
      XWS-210Don't duplicate project home and wiki home pages

      Description

      Edit mode is alright, view mode is affected.

        Activity

        Jerome Velociter added a comment -

        I could not reproduce this issue on XWS 1.1


          People

          • Assignee:
            Jerome Velociter
            Reporter:
            Jerome Velociter
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: