Zone Edit Macro
  1. Zone Edit Macro
  2. ZEM-4

When linking a page to include it into an other, it's content is erased

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: None
    • Labels:
      None
    • Similar issues:
      ZEM-10The first title coming from the content is not interpreted
      ZEM-11Images added in the included document are not displayed in the main page
      ZEM-3Title and Content field can be using the docContent and docTitle
      ZEM-9Do not display the title anymore when displaying the macro
      ZEM-8The "Read more" button appear when the link is void
      ZEM-5Find an other icon for the zone edit button
      ZEM-2The top of the sections intersect with the content above it, css must be fixed
      ZEM-1Create the "Zone Edit" Macro
      ZEM-6Allow the zone macro to be added inline

      Description

      Step to reproduce :

      • Create Main.Accueil page
      • Add a title and a content to it
      • Go in Main.WebHome
      • Include Main.Acceuil in using the zone macro
      • Go in the Main.Acceuil page and edit (inline mode)
      • Content is empty
      • Go in wiki mode
      • Content is empty

      Expected result :

      • The existing content should not be erased since some other script / code etc... may use them

        Activity


          People

          • Assignee:
            Paul Pantiru
            Reporter:
            Jean Coury
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response: