Uploaded image for project: 'Blog Application'
  1. Blog Application
  2. BLOG-102

The placeholder text from 'Create a new post' box does not disappear when start typing on Edge

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 9.5.1
    • Fix Version/s: 9.10.3
    • Labels:
    • Environment:
      Windows 10 Pro 64 bit, Edge v.16 using a local instance XWiki 9.10 RC-1 on PostgreSQL 10.1
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      STEPS TO REPRODUCE:

      Preconditions: Blog Application must be installed.

      1. Login
      2. Click on Blog App from Applications panel
      3. Place the cursor on the beginning of the placeholder text on 'Create a new post' box
      4. Type the name of a new blog post

      EXPECTED RESULTS

      When the user starts typing, the placeholder text 'Post title' disappears.

      ACTUAL RESULTS

      The placeholder text doesn't disappear when start typing. However, if all typed characters are deleted and the user starts typing again, the text disappears as it should.
      The issue reproduces only on Edge browser.

        Attachments

          Activity

            People

            • Assignee:
              graileanu Gabriel Raileanu
              Reporter:
              iandriuta Ilie Andriuta
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: