Uploaded image for project: 'Blog Application'
  1. Blog Application
  2. BLOG-135

INVALID_CHARACTER_ERR message on blog with pagination

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 9.9.1
    • Fix Version/s: None
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Hello,

      "Failed to execute the [html] macro. Cause: [INVALID_CHARACTER_ERR: An invalid or illegal XML character is specified.]. Click on this message for details." message are displayed when using pagination on blog.

      I tested on xwiki 10.11.3 jetty package.

      Step to reproduce:

      • install blog extension
      • create 2 new blog post
      • edit Blog.WebHome with these settings:
        • Index display: pagined
        • items per page: 2
        • Posts Layout: calendar
      • view /bin/view/Blog/: "Failed to execute the [html] macro...." are displayed

      I checked Blog.BlogPostList but didn't manage to find the origin of this issue

      Thxs.

       

      Pascal B

       

       

       

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Pbas Pascal BASTIEN
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: