Uploaded image for project: 'CKEditor Integration'
  1. CKEditor Integration
  2. CKEDITOR-311

Auto Complete can't find user, weight on profiles

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 1.35
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Auto complete
      We found abit of an issue in regards to auto complete and default language. If you set default language to en then create a user. Then change the default language to say en_CA, and create another user. Then your only able to search that user under the default language that xwiki is set too.
      This is not really a problem per say as you can fix that in the db under the table xwikidoc. Once doing this then you have to re-save the user profile and then should work.
      We also noticed that you are unable to change language at the user profile, even if you have multi-language turn on.

      We've notice that some users don't show though in db everything is set the same on a user profile.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mflorea Marius Dumitru Florea
                Reporter:
                blair.macinnis Blair
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: