Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: 1.6
    • Labels:
      None
    • Similar issues:

      Description

      We looked into the error and this is what we saw:

      Error: Script error for: bootstrap3-typeahead
      http://requirejs.org/docs/errors.html#scripterror

      My suspicion is that the 1.5 distribution of the extension is missing a dependency entry, because of which upgrading the editor doesn't work as the necessary dependency did not get downloaded. One of my engineers says that the missing dependency is for this webjar: 'bootstrap-3-typeahead'.

        Attachments

          Activity

            People

            • Assignee:
              mflorea Marius Dumitru Florea
              Reporter:
              mflorea Marius Dumitru Florea
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: