FullCalendar Macro
  1. FullCalendar Macro
  2. FULLCAL-1

Full Calendar macro should be translated in the current language

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.5
    • Fix Version/s: 1.1.6
    • Labels:
    • Similar issues:

      Description

      The Full Calendar Macro (or full calendar application by its old name), should display the calendar elements in the current language, not in fixed English.

        Activity

        Clemens Robbenhaar added a comment -

        We have no "pull request status" for contrib project so before I forget: there is a pull request for this issue at https://github.com/xwiki-contrib/macro-fullcalendar/pull/1

        Anca Luca added a comment -

        I am handling this PR, it still needs a bit of work (or at least it did when I last checked it) before it can be merged.

        Anca Luca added a comment -

        Assigining to Sidali, since he handled the fix, I only managed the merging of the pull request.

        Anca Luca added a comment - - edited

        I merged Sidali's pull request so the issue is fixed, will be released in the next version.

        Translation documents are at Calendar.Translations, if you need to edit them after installation.


          People

          • Assignee:
            Djebloun Sidali
            Reporter:
            Anca Luca
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response: