Uploaded image for project: 'Help Center Application'
  1. Help Center Application
  2. HELPCENTER-21

Some default attachments from the Help application appear in the Attachments Index but they can't be sorted / filtered by Type

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.2, 1.3
    • Fix Version/s: None
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Splitting the issue, since the problem is not completely fixed, but we will release HELPCENTER 1.3. It was partially fixed by HELPCENTER-14 for (11) attachments that were found in XML.

      The filtering will still fail for the following attachments:

      • Help.Templates
        • (2) Administration.webm, Template.webm
        • (2) Administration.mp4, Template.mp4
      • Help.Macros
        • (2) Macro.webm, EM.webm
        • (2) Macro.mp4, EM.mp4
      • Help.Applications
        • (2) AWM.webm, EM.webm
        • (2) AWM.mp4, Em.mp4
        • (6) blog.png, filemanager.png, forum.png, ideas.png, meeting.png, menu.png

      All the above files (18) are attached (https://github.com/xwiki-contrib/application-help-center/blob/master/pom.xml#L202-L270) from the folder and they are not part of the XAR. Not really sure how to fix them.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                evalica Ecaterina Moraru (Valica)
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: