Details
-
Improvement
-
Resolution: Fixed
-
Minor
-
None
-
1.1
-
None
-
Unknown
-
Description
The current name of the content property of the Point class is "popupContent". I'm wondering if it's the most appropriate naming, since the fact the content might get displayed in a popup is more a design choice than something bound to that property imho. The content could be presented in a different way than a popup, for instance in a lateral panel, which is close to a popup, but a bit different imho. What about a simple "content" name? What do you think?