Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Duplicate
    • Affects Version/s: 2.5.3
    • Fix Version/s: None
    • Component/s: ical
    • Labels:
      None
    • Similar issues:

      Description

      Here is the cause:

      Dependency [org.osgi:org.osgi.core-4.3.1] is not compatible with core extension feature [org.osgi:org.osgi.core/4.0.0] ([org.osgi:org.osgi.core/4.0.0]) 
      

      org.osgi.core 4.0.0 is embedded in XWiki since quite a while so I think it's because it was (wrongly) not found as core extension before.

      The best is probably to make sure XWiki comes with a more recent version of osgi core.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                tmortagne Thomas Mortagne
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: