Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: 1.0.1
    • Labels:
      None
    • Similar issues:

      Description

      We cannot declare dependency to Flamingo Skin, since .zip packaging are not supported.

        <dependencies>
          <dependency>
            <groupId>org.xwiki.platform</groupId>
            <artifactId>xwiki-platform-flamingo-skin-resources</artifactId>
            <version>${platform.version}</version>
            <scope>runtime</scope>
            <type>zip</type>
          </dependency>
        </dependencies>
      

      Warning:

      [main] WARN  ltInstalledExtensionRepository - Invalid extension [org.xwiki.enterprise:xwiki-enterprise-ui-mainwiki-8.2-SNAPSHOT] on namespace [wiki:xwiki] (InvalidExtensionException: No compatible extension is installed for dependency [org.xwiki.platform:xwiki-platform-flamingo-skin-resources-7.4.4]) 
      

      Because of this, every time the instance is started the Distribution Wizard kicks in.

        Attachments

          Activity

            People

            • Assignee:
              evalica Ecaterina Moraru (Valica)
              Reporter:
              evalica Ecaterina Moraru (Valica)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: