Uploaded image for project: 'Wiki Editor Tools'
  1. Wiki Editor Tools
  2. WIKIEDITOR-33

Being able to run Wiki editor (syntax highlighting and automcomplete) on XWiki 6.0

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1
    • Fix Version/s: 3.1.1
    • Component/s: None
    • Labels:
      None
    • Similar issues:

      Description

      I try to install on 6.0 and it works. No reason to depends on a 7.0.

        Attachments

          Activity

            People

            • Assignee:
              jsimard Jean SIMARD
              Reporter:
              jsimard Jean SIMARD
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: