Uploaded image for project: 'Meeting Application'
  1. Meeting Application
  2. XAMEETINGS-116

First line of wiki syntax in meeting notes is not rendered

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.5.4
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      XWiki 6.4.5
    • Similar issues:

      Description

      To reproduce:

      • install the meeting application (I tested on XWiki 6.4.5 but might be unrelated)
      • create a meeting
      • I only filled in description field, but I don't think it matters what you fill in
      • fill in the notes of the meeting as follows:
        • use the wysiwyg of the meeting notes
        • add a table using the menu of the wysiwyg. Can be any table (default table 2x2 is fine)
        • it's very important that there is no other content before the table, not even a newline
        • fill in test data in the table (header row)
      • save and view the meeting

      Expected result:

      • the table should be properly rendered, with a header and then the lines of the table

      Actual result:

      • instead of the table header, on the first row, we see the wiki syntax for the table header -> See the meeting notes field in the attached image

      Please note that the issue is not only for tables, if you put a list in the meeting notes instead of the table, the first bullet of the list will not be rendered properly.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                lucaa Anca Luca
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Date of First Response: