Details

    • Similar issues:

      Description

      The wiki-manager plugin uses the servlet api for tests, which used to be inherited from xwiki-core. In newer versions of Maven, it seems that "provided" dependencies are not inherited, so building the wiki-manager plugin with a newer version of Maven fails.

        Attachments

          Activity

            People

            • Assignee:
              sdumitriu Sergiu Dumitriu
              Reporter:
              sdumitriu Sergiu Dumitriu
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: