Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 4.1-rc-1
    • Fix Version/s: 4.2-milestone-1
    • Component/s: Extension
    • Labels:
      None
    • Tests:
      Unit, Integration
    • Similar issues:

      Description

      Right now if asking for a plan to install an extension with lower version than the currently installed one an error will be returned even if it's possible to do it.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                tmortagne Thomas Mortagne
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: