Uploaded image for project: 'XWiki Commons'
  1. XWiki Commons
  2. XCOMMONS-703

Allow associating a version different than the extension version to a feature

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 6.3
    • Fix Version/s: 8.0-milestone-1
    • Component/s: Extension
    • Labels:
      None
    • Tests:
      Unit
    • Similar issues:

      Description

      Sometimes an extension in version 1.0 embedded various other extensions in various versions so in that case checking dependency validity on "1.0" for one of the features which is actually in version 3.5 does not make much sense.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                tmortagne Thomas Mortagne
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: