Details

    • Documentation:
      N/A
    • Similar issues:

      Description

      Note that Tika 1.8 depends on bcprov* v1.52 and we're currently on v1.49. Thus we should upgrade to at least ensure that Tika 1.8 will work correctly (note that Tika requires bcprov for reading encrypted PDFs).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vmassol Vincent Massol
                Reporter:
                vmassol Vincent Massol
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: