Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 7.0
    • Fix Version/s: 7.0.1, 7.1-milestone-1
    • Component/s: Debian packages
    • Labels:
      None
    • Environment:
      Debian 7
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      I upgraded from 6.4.3 to 7.0 using Debian packages.

      I used the Tomcat7/postgres package and now the Wiki does not start anymore. It says that it's using JDBC 3 but it seems to require JDBC 4.

      As found here: http://www.postgresql.org/message-id/20070305183448.39990.qmail@web36804.mail.mud.yahoo.com

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                Trefex Christophe Trefois
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: