Uploaded image for project: '{RETIRED} XWiki Enterprise'
  1. {RETIRED} XWiki Enterprise
  2. XE-1535

Error on upgrade from 7.4.2 to 8.0-rc-1 (Allowed namespace list)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 8.0-rc-1
    • Fix Version/s: 8.0
    • Component/s: None
    • Labels:
      None
    • Environment:
      Wildfly 8.2
      PostgreSQL 9.4
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Error ScreenClip.png (In Attachment)

      Changes from default war:

      WEB-INF
      xwiki.cfg
      xwiki.store.attachment.hint=file
      xwiki.properties
      extension.repositories=maven-xwiki:maven:http://privaterepo/nexus
      jboss-deployment-structure.xml (In Attachment)
      hibernate.cfg.xml
      Default PostgreSQL settings using local pg 9.4 instance.

      META-INF
      jboss-all.xml (In Attachment)
      beans.xml (In Attachment)

        Attachments

          Activity

            People

            • Assignee:
              tmortagne Thomas Mortagne
              Reporter:
              sautner Guilherme Sautner
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: