Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 8.2
    • Fix Version/s: 8.4.2, 9.0-rc-1
    • Component/s: Packaging
    • Labels:
      None
    • Development Priority:
      High
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      When I try to upgrade CKEditor Integration from version 1.8.2 to 1.8.3 I get

      Error: This version is not compatible with your installation.
      Search for a compatible version by going through the list of "Stable Versions" located in the extension's "Description" tab.

      And the reason is:

      Dependency [org.xwiki.contrib:application-ckeditor-webjar-1.8.3] is not compatible with core extension feature [org.xwiki.contrib:application-ckeditor-webjar-1.8.2] ([org.xwiki.contrib:application-ckeditor-webjar-1.8.2]) 
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                mflorea Marius Dumitru Florea
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: