Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 4.3
    • Fix Version/s: 4.4-rc-1
    • Labels:
      None
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Seems that rome jar is still duplicated in XEM packages, even after fixing XWIKI-8387

      rome-0.9.jar and rome-1.0.jar are present in the XEM war

        Activity

        Hide
        Vincent Massol added a comment -

        Is this a dup? I see it's closed but there's no commit.

        Show
        Vincent Massol added a comment - Is this a dup? I see it's closed but there's no commit.
        Hide
        Thomas Mortagne added a comment -

        It's https://github.com/xwiki/xwiki-manager/commit/9c76ecb283a0e6fb9e0bec0cfd6be6d22a310123, jira does not seems to check for previous ids of the issue.

        Show
        Thomas Mortagne added a comment - It's https://github.com/xwiki/xwiki-manager/commit/9c76ecb283a0e6fb9e0bec0cfd6be6d22a310123 , jira does not seems to check for previous ids of the issue.
        Hide
        Sorin Burjan added a comment -

        Still reproduces on 4.3.1

        Show
        Sorin Burjan added a comment - Still reproduces on 4.3.1
        Hide
        Thomas Mortagne added a comment -

        This is fixed in 4.4 as far as I can see, not sure what is the difference in 4.3.1.

        Show
        Thomas Mortagne added a comment - This is fixed in 4.4 as far as I can see, not sure what is the difference in 4.3.1.

          People

          • Assignee:
            Thomas Mortagne
            Reporter:
            Sorin Burjan
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response: