{RETIRED} XWiki Root Webapp
  1. {RETIRED} XWiki Root Webapp
  2. XTROOT-5

The Main WebHome page is rendered when viewing any page under Google Chrome

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.3
    • Fix Version/s: 1.4
    • Component/s: Code
    • Labels:
      None
    • Similar issues:

      Description

      The problem is that google chrome is checking if there's a favicon.ico file and since the root webapp redirect all calls to the Main WebHome the later gets rendered...

        Activity

        Vincent Massol added a comment -

        Fixed


          People

          • Assignee:
            Vincent Massol
            Reporter:
            Vincent Massol
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: