Uploaded image for project: 'Blog Application'
  1. Blog Application
  2. BLOG-77

Creating a category and selecting it while creating a blog post doesn't keep that category selected after Save & View

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 9.3.1, 9.4-milestone-1
    • Fix Version/s: 9.4
    • Labels:
      None
    • Environment:
      IE 11, XE 9.2
    • Similar issues:

      Description

      Steps to reproduce:

      1. Log in as Admin or any other simple user
      2. Click on a blog
      3. Type a name for a new blog post and press Create
      4. Add some information in Content, Summary
      5. Click on Add a category
      6. Type a name and click on Add
      7. Mark the checkbox for the new category (select it)
      8. Select Publish
      9. Click Save & View

      Expected results: The new category is created and selected. The new blog post appears with the new category.

      Actual results: The new category is created but it isn't selected. The new blog post appears without any category.

      NOTE: If you create the blog post and select an image (Choose an image) before creating the Category, the Category that is created is saved. If you create and save a category then add an Image, the category will remain created but not selected, you have to select it again.
      If you Edit a blog post and add a new category it is saved properly.

        Attachments

          Activity

            People

            • Assignee:
              mouhb Mohamed Boussaa
              Reporter:
              ganechitoaei Gabriela Anechitoaei
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: