Uploaded image for project: 'Confluence'
  1. Confluence
  2. CONFLUENCE-8

Macro Incompatibility with Confluence cloud package

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: XML
    • Labels:
    • Environment:
    • Similar issues:

      Description

      The 'exportDescriptor.properties' present in the packages also look considerably different, with more fields added. Version of confluence cloud instance is 1000.0.0-9690c49675e. This package imports successfully, but it does reports some that some macros are missing, maybe be the parser needs some update.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                slayerjain Shubham Jain
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: