Uploaded image for project: 'JIRA Components'
  1. JIRA Components
  2. JIRA-7

Cannot install Scripting API with EM in XWiki 7.x+

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 8.2
    • Fix Version/s: None
    • Component/s: API
    • Labels:
      None
    • Similar issues:

      Description

      EM generates a compatiblity error:

      Dependency [org.codehaus.jackson:jackson-core-asl-1.9.13] is not compatible with core extension feature [org.codehaus.jackson:jackson-core-asl-1.4.3] ([org.codehaus.jackson:jackson-core-asl-1.4.3])
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vmassol Vincent Massol
                Reporter:
                vmassol Vincent Massol
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: