Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 10.8
    • Fix Version/s: 11.5-rc-1
    • Component/s: Dependency Upgrades
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Was done in XCOMMONS-1466 and then reverted in XCOMMONS-1488.

      This also means require JDBC 4.2.

      PostgreSQL

      Can't use standard PGSQL connector (possible workaround is to embed the connector in XWiki but not always easy because it also depend on the server version which we don't know) provided in:

      • < Debian stretch
      • < Ubuntu 17.10

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                tmortagne Thomas Mortagne
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: