Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Invalid
    • Affects Version/s: 7.1-milestone-2
    • Fix Version/s: None
    • Component/s: Installers
    • Labels:
      None
    • Environment:
      OS: Windows 8.1
      Installer: xwiki-enterprise-installer-windows-7.1-milestone-2.exe
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Good day!
      I am searching for a good offline personal wiki, then I found XWiki. I was overwhelmed by its roster of features, most I think I don't need like using it as an online wiki engine since I only want it as an offline personal wiki. After searching everywhere, I found a page wherein it stated that it can be used for that purpose. I then downloaded xwiki-enterprise-installer-windows-7.1-milestone-2.exe, which was the latest version at this time. I immediately installed it to Program Files after downloading, and I ran the provided shortcut in the desktop "Start XWiki 7.1-milestone-2", however, it showed a console window as shown in the given image. This happened in all the attempts I have done. I thought administrator access might be the problem, so I moved it to D:\, yet it showed the same error. Please help me how to start XWiki. Please state the steps I am to do as detailed as possible since I'm not that knowledgeable at tweaking these server-database stuffs.
      P.S. I didn't change anything in any of the files so I really don't have a clue why they can't find the path specified to them.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vmassol Vincent Massol
                Reporter:
                ChemFuPanda Carlo A. Tac-an
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: