• Bug
    • Resolution: Invalid
    • Blocker
    • None
    • 7.1-milestone-2
    • Installers
    • None
    • OS: Windows 8.1
      Installer: xwiki-enterprise-installer-windows-7.1-milestone-2.exe
    • N/A
    • N/A


      Good day!
      I am searching for a good offline personal wiki, then I found XWiki. I was overwhelmed by its roster of features, most I think I don't need like using it as an online wiki engine since I only want it as an offline personal wiki. After searching everywhere, I found a page wherein it stated that it can be used for that purpose. I then downloaded xwiki-enterprise-installer-windows-7.1-milestone-2.exe, which was the latest version at this time. I immediately installed it to Program Files after downloading, and I ran the provided shortcut in the desktop "Start XWiki 7.1-milestone-2", however, it showed a console window as shown in the given image. This happened in all the attempts I have done. I thought administrator access might be the problem, so I moved it to D:\, yet it showed the same error. Please help me how to start XWiki. Please state the steps I am to do as detailed as possible since I'm not that knowledgeable at tweaking these server-database stuffs.
      P.S. I didn't change anything in any of the files so I really don't have a clue why they can't find the path specified to them.


        1. Java -version.PNG
          11 kB
          Carlo A. Tac-an
        2. XWiki Error.PNG
          13 kB
          Carlo A. Tac-an
        3. XWiki Error2.PNG
          20 kB
          Carlo A. Tac-an
        4. XWiki Error3.PNG
          25 kB
          Carlo A. Tac-an

        Issue Links



              vmassol Vincent Massol
              ChemFuPanda Carlo A. Tac-an
              0 Vote for this issue
              3 Start watching this issue