Uploaded image for project: 'XWiki Infrastructure'
  1. XWiki Infrastructure
  2. XINFRA-229

Impossible to install old version of Blog from extensions.xwiki.org

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: www.xwiki.org
    • Labels:
      None
    • Similar issues:

      Description

      The importer got tricked by the two features which both exist in old versions so you end up trying to install org.xwiki.platform:xwiki-platform-blog instead of org.xwiki.platform:xwiki-platform-blog-ui.

      Need to better support this use case in the importer and path xwiki.org.

        Attachments

          Activity

            People

            Assignee:
            tmortagne Thomas Mortagne
            Reporter:
            tmortagne Thomas Mortagne
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: