Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-1071

Authentication is not persistent behind some firewalls

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 1.0 B6
    • Fix Version/s: None
    • Component/s: Authentication
    • Labels:
    • Environment:
      Windows XP, Media Center Edition; firewalls: Windows and Zone Alarm Security Suite 7.0, xwiki beta 6
    • keywords:
      cookies, blocked, firewall, session, lost
    • Development Priority:
      Low
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      After logging in to xwiki, when I try to access the options on the menu (Edit for instance) or click on the Administration link, I am prompted again to input Username and password. This happens on and on and I am unable to change anything on my xwiki. I stopped the firewall program and the Windows firewall and the problem seems to be solved. It seems that there is a problem with the cookies that are blocked by the firewall although I deleted any rule regarding cookies from my firewall.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              vmassol Vincent Massol
              Reporter:
              evelina.slatineanu Evelina Petronela Vrabie
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response: